Author Topic: Lost the loom to the fuel switch  (Read 428 times)

Offline Robert 42

  • Full Member
  • ***
  • Posts: 224
  • THANKS 23
  • Location: Mildura
Lost the loom to the fuel switch
« on: September 16, 2023, 01:11:15 PM »
Hi All been a few days , ok I’ve had the loom to the fuel switch and fuel gauge ripped out by the rubber boot on the front drive shaft .  It flew to bits and made a big noise , that took 2ft ,,60 what ever they are, of wires , that would not be a problem ,but the wires are not colour coded… 3 white and 2 green . .?. Any help would be very much loved. I do have the info on paper as to where the wire go , thanks to KLR but which wire is the problem to where ..
    Hi Brian have a new iPhone and lost all my numbers when the old one died …
Thanks


Offline BEARMAN

  • Hero Member
  • *****
  • Posts: 725
  • THANKS 114
  • Location: Hay Point
  • REMLR No: 430
Re: Lost the loom to the fuel switch
« Reply #1 on: September 16, 2023, 06:57:30 PM »
Hi All been a few days , ok I’ve had the loom to the fuel switch and fuel gauge ripped out by the rubber boot on the front drive shaft .  It flew to bits and made a big noise , that took 2ft ,,60 what ever they are, of wires , that would not be a problem ,but the wires are not colour coded… 3 white and 2 green . .?. Any help would be very much loved. I do have the info on paper as to where the wire go , thanks to KLR but which wire is the problem to where ..
    Hi Brian have a new iPhone and lost all my numbers when the old one died …
Thanks

Hi Robert, I will give you a call in the morning.
09/1998 Perentie 6X6 ARN202516 - BRUTUS

Offline Robert 42

  • Full Member
  • ***
  • Posts: 224
  • THANKS 23
  • Location: Mildura
Re: Lost the loom to the fuel switch
« Reply #2 on: September 18, 2023, 01:13:19 PM »
Good to talk again Brian ,fixed the loom with 5 strand trailer wire so far all good.. now I have to put it all back ..

Offline Robert 42

  • Full Member
  • ***
  • Posts: 224
  • THANKS 23
  • Location: Mildura
Re: Lost the loom to the fuel switch
« Reply #3 on: September 22, 2023, 07:39:15 AM »
Hi all took a little bit to work out , the plug behind the air cleaner was the hiccup ,as 2wire were pull from it. When I found that all made sense . Then the wires from the left tank were there as well  .. the only thing not fixed is a resister in a fuse holder that works the low fuel light ,, I stuffed it thinking it was a fuse,, still looking for one ..
Other than that small thing im happy with the fix… Can live with out it but will keep looking for one..It’s  wire wound fuse like thing … Stay safe all
Thanks Bob
« Last Edit: September 22, 2023, 07:41:54 AM by Robert 42 »