Author Topic: Perentie indicators no longer work....  (Read 4851 times)

Offline Budgie

  • Jr. Member
  • **
  • Posts: 59
  • THANKS 5
  • Location: Brisbane
Perentie indicators no longer work....
« on: August 20, 2016, 06:55:54 PM »
Okay,
Googled and looked through info here.

Here is what has transpired, I tow a cook's trailer on a std GS perentie, no issues until,
The left trailer indicator stopped functioning, and it's not a blow globe, all are serv. Then today, all indicators stopped working, truck and trailer, but the hazard lights still work (except for trailer left).

Do I have two issues
1. Left trailer indicator
2. No indicators total.

The hazards still function, so I'm thinks a relay ( all fuses are checked serv). Now if there is an indicator relay, where is it?, okay behind the fuse panel, but is this my problem?
« Last Edit: August 20, 2016, 07:17:20 PM by Budgie »
1 x Perentie GS, ARN 49-010 1988
1 x Cook's lightweight trailer 202 812
1 x Ford GPW Jeep Jun 1944 (M5834371 British Army)

Offline Carzee

  • REMLR Committee
  • Veteran
  • ***
  • Posts: 3379
  • THANKS 156
  • Perentie FFR 50-257
    • Perentie Wiki
  • Location: Canberra
  • REMLR No: 007
Re: Perentie indicators no longer work....
« Reply #1 on: August 20, 2016, 07:44:34 PM »
Been here done this. Its the flasher unit.
Can't find the thread.

Anyway, the hazards work ok so the natural assumption is that the flasher can is fine. But the ways its wired.. the answer is no, it is broked.

When you fit a new flasher all of a sudden you have your normal indicators back and everything is fine.

Get the right flasher can. The Perentie dash has a luxury-car-sort-of-imitation-thing regarding the indicators. In the colourful array of warning lights (the pretty little squares under the fuel, temp, and volts gauges) is the green one that flashes when you switch on the indicators and there is also a second green flasher light that flashes when you plug in a trailer, to sort of say "Hey, the trailer indicators are working".

This means you need the right sort of flasher can (extra lugs).

Hazard Light switch, Lucas, "YUF101490" number supercedes "ASU1009" which is the number in RPS. About $25 for the new stock made in chinaa.
Mine was fitted with the original Hella brand flasher aka blinker can, 4DM003360-00, transparent blue plastic. Mercedes etc. Made in Deutscheland. About $80 if you can find one.

Here's one on feebay for $98
http://www.ebay.com.au/itm/Hella-Caravan-Trailer-Conversion-Flasher-Unit-4-Pin-12V-DC-3035-/261902203484?

The fact that this all happened around that Cooks trailer could mean your NATO wiring needs a look over.
« Last Edit: August 20, 2016, 09:25:43 PM by Carzee »

Offline Sixty

  • Sr. Member
  • ****
  • Posts: 320
  • THANKS 76
  • Location: Brisbane
Re: Perentie indicators no longer work....
« Reply #2 on: August 23, 2016, 01:28:09 PM »
If the hazards work but the indicators don't, its usually the hazard switch.
Changed more of them than relays or indicator switches  ;)
RoyalAustralianEasyMoneyEarner!

Al

Offline Carzee

  • REMLR Committee
  • Veteran
  • ***
  • Posts: 3379
  • THANKS 156
  • Perentie FFR 50-257
    • Perentie Wiki
  • Location: Canberra
  • REMLR No: 007
Re: Perentie indicators no longer work....
« Reply #3 on: August 23, 2016, 02:05:19 PM »
You're right, forgot i did the switch as well.

Offline Budgie

  • Jr. Member
  • **
  • Posts: 59
  • THANKS 5
  • Location: Brisbane
Re: Perentie indicators no longer work....
« Reply #4 on: August 23, 2016, 06:29:46 PM »
Thanks for that, hopefully a new relay will fix things, and thanks for the assistance, I will post how things go hopefully later this week.

What did you change WRT the hazard lights?
« Last Edit: August 23, 2016, 06:32:30 PM by Budgie »
1 x Perentie GS, ARN 49-010 1988
1 x Cook's lightweight trailer 202 812
1 x Ford GPW Jeep Jun 1944 (M5834371 British Army)

Offline Budgie

  • Jr. Member
  • **
  • Posts: 59
  • THANKS 5
  • Location: Brisbane
Re: Perentie indicators no longer work....
« Reply #5 on: August 25, 2016, 10:24:00 AM »
Thanks Sixty and Carzee, removed and cleaned the hazard switch and it's all back to ops normal. So I'll get a replacement hazard light switch as I would say this one is on its way out.

Thanks again REMLRers



1 x Perentie GS, ARN 49-010 1988
1 x Cook's lightweight trailer 202 812
1 x Ford GPW Jeep Jun 1944 (M5834371 British Army)

Offline tona

  • Full Member
  • ***
  • Posts: 229
  • THANKS 10
  • Location: stirling 6021
  • REMLR No: 463
Re: Perentie indicators no longer work....
« Reply #6 on: September 19, 2016, 10:49:15 AM »
 >:(    G/AY FELLOW MEMBERS,I will add to the prince of darkness problems, I have no flashers on either side,have checked fuses all o.k. flasher can is o.k. cause when i put 12 volts to it all flashers work , relay is o.k.  have put a new flasher stalk in it to no avail, any ideas  as i would like to fix the problem,TONA,.

Offline dugite

  • REMLR Committee
  • Veteran
  • ***
  • Posts: 1078
  • THANKS 102
  • Location: Tamworth
  • REMLR No: 374
Re: Perentie indicators no longer work....
« Reply #7 on: September 19, 2016, 11:21:40 AM »
>:(    G/AY FELLOW MEMBERS,I will add to the prince of darkness problems, I have no flashers on either side,have checked fuses all o.k. flasher can is o.k. cause when i put 12 volts to it all flashers work , relay is o.k.  have put a new flasher stalk in it to no avail, any ideas  as i would like to fix the problem,TONA,.

You do not mention the fuse Tona, but I 'm guessing that you have replaced it already ?
2a 109 114-341,
No.5 173-589,
W/S Platform 178-000,
PT1 204-796

Offline tona

  • Full Member
  • ***
  • Posts: 229
  • THANKS 10
  • Location: stirling 6021
  • REMLR No: 463
Re: Perentie indicators no longer work....
« Reply #8 on: September 19, 2016, 02:04:13 PM »
 ;)   DUGITE , have checked all fuses ,no problem there,TONA.

Offline Budgie

  • Jr. Member
  • **
  • Posts: 59
  • THANKS 5
  • Location: Brisbane
Re: Perentie indicators no longer work....
« Reply #9 on: September 19, 2016, 02:13:48 PM »
Afternoon TONA,

my fix was pull the hazard switch out, unplug the 7 pins, clean, replace and GTG.

HTH,
1 x Perentie GS, ARN 49-010 1988
1 x Cook's lightweight trailer 202 812
1 x Ford GPW Jeep Jun 1944 (M5834371 British Army)

Offline tona

  • Full Member
  • ***
  • Posts: 229
  • THANKS 10
  • Location: stirling 6021
  • REMLR No: 463
Re: Perentie indicators no longer work....
« Reply #10 on: September 19, 2016, 07:23:26 PM »
      EVENING BUDGIE,Will try that as soon as i get a chance to look at it , thanks will let you know of outcome,TONA.

Offline JCR

  • Newbie
  • *
  • Posts: 3
  • THANKS 0
  • Location: SYDNEY
Re: Perentie indicators no longer work....
« Reply #11 on: November 13, 2016, 09:31:27 AM »
Hi guys, a little late to the party, with Landric.
I have had intermittent luck with indicators recently, until for the last week, 0 indicators. Last time they worked about 3 corners before nothing.

Dumbo question - all the fuses in front of the gear knob seem fine (unless I'm missing something)? Where is the flasher unit - is it likely to be this?

Thanks in advance!

Offline tona

  • Full Member
  • ***
  • Posts: 229
  • THANKS 10
  • Location: stirling 6021
  • REMLR No: 463
Re: Perentie indicators no longer work....
« Reply #12 on: November 17, 2016, 07:52:43 PM »
 :P    HI JCR, WECOME TO THE PRINCE OF DARKNESS CORNER,Mine has got the same prob, i put 12 volts directly to the flasher can ,i now have flashers , trY that if you like  you must be careful not to smoke the can up , see if that works,TONA. P.S. HAVE YOU CHECKED ALL FUSES?

Offline 303Gunner

  • REMLR Inc
  • Veteran
  • *
  • Posts: 1127
  • THANKS 128
  • Location: Lithgow, NSW
  • REMLR No: 128
Re: Perentie indicators no longer work....
« Reply #13 on: November 18, 2016, 10:42:45 AM »
The fuses are usually the safest and most reliable part of the Lucas system, they will never blow and will last for years.