Author Topic: wiper  (Read 1090 times)

Offline PJ

  • Newbie
  • *
  • Posts: 17
  • THANKS 3
  • Location: Cannonvale Qld
wiper
« on: September 21, 2014, 01:31:14 PM »
0n my 6x6 1996 the wiper switch is only working on the fast setting, and does not return to the correct position.The worm motor I have taken apart cleaned and greased it also looks like the switch is ok. Before I start taking things apart, maybe someone can tell me where to look. I assume there is a relay somewhere.
Thanks  PJ

PS. I have arrived in Adelaide, The Victoria dessert  Ann Beadel Track was bad, but a god drive as far as the roadhouse 580 km from Laverton.  After the road house it got really bad with deep corrugation  and we decided that only an insane person would travel 750 Km on that for fun. We returned to Neil's corner and turned south passed Neil's breakaway which is an amassing Place. We arrived at the Railway track east to west and from there 100 Km down to the Eyre hwy. Bitumen was welcome after about 2000 Km on the dirt. Only minor damage to the truck, missed to avoid a nasty tree branch which bent my front top rail as well as damaging one solar panel. Solar panel still works with only slightly less watts. I be in Adelaide till after Xmas and then I be traveling back to Qld via Nhill , Ballarat .
Anybody likes to meet up please let me know.       [email]piustell1@bigpond.com
Cheers PJ

Offline Rangy35

  • Sr. Member
  • ****
  • Posts: 271
  • THANKS 35
  • Location: Canberra
  • REMLR No: Don't know what this is.
Re: wiper
« Reply #1 on: September 30, 2014, 07:07:29 PM »
I have been watching this just because I am seriously interested in the Defence vehicles, I have no idea if the 6x6 is similar to the 4x4 and in turn is similar to the normal Defender, have you checked the wiper relay? I may be completely out of wack but I am willing to learn about these vehicles.