Registry of Ex Military Land Rovers

Land Rovers => New Zealand Military Land Rovers => Topic started by: Northern Lander on July 14, 2012, 03:52:08 PM

Title: NZ Army 1960 Station Wagon
Post by: Northern Lander on July 14, 2012, 03:52:08 PM
Have now become the new owner of a 1960 Station Wagon.
Records say it was sent to the NZ Army. It has a replacement engine and gearbox and is a little the worse for wear.
My question is can anyone help me find out some of its history
Chassis number is 162000226.
Still has most of its trim and dash components.
Has a weird overflow system for the radiator and a 2nd petrol tank fed from the front mudgard.
Here are some pics hope people can help

Wardy
Title: Re: NZ Army 1960 Station Wagon
Post by: Northern Lander on July 14, 2012, 03:56:38 PM
A couple more.
Wardy
Title: Re: NZ Army 1960 Station Wagon
Post by: Northern Lander on July 14, 2012, 03:59:15 PM
Last ones, the bonnt has the spare mount however there are no rubber blocks, any ideas???
Wardy
Title: Re: NZ Army 1960 Station Wagon
Post by: Phoenix on July 15, 2012, 10:26:27 AM
What an interesting vehicle.

The bonnet I can answer quickly, that is the deluxe bonnet often fitted to station wagons as it lowers the spare out of the line of sight a bit more.

Certainly the headlights belie a military history, but on NZ vehicles I'm no expert!
Title: Re: NZ Army 1960 Station Wagon
Post by: DennisM on July 15, 2012, 06:07:38 PM
Headlights are correct, they would be the same as what was fitted to British mil Land Rovers of the day, cheers Dennis
Title: Re: NZ Army 1960 Station Wagon
Post by: Northern Lander on July 15, 2012, 06:12:33 PM
Hi Phoenix thanks for the information, I thought the bonnet should have rubbers to stop it rubbing on the paintwork but not 100% sure.
Rather strange there are none and no holes for them.
The fellas in the UK series2 club looked up some info for me and thats where the Military link came from and the headlights and towing plug.
Im hoping one of the NZ members will be able to look up some history if possible. It even has the old style link mats in it.
Wardy
Title: Re: NZ Army 1960 Station Wagon
Post by: Northern Lander on July 15, 2012, 06:25:30 PM
Hi Dennis, the headlights are in good nick, well the surrounds are the right light has suffered a rock at some stage and has a hole in it.
Not sure if the NZ army did as the Australian did with the compliance plate that can tell us alot of information. it only has its normal plate with the chassis number on it.

Wardy
Title: Re: NZ Army 1960 Station Wagon
Post by: hodgo on July 15, 2012, 09:00:08 PM
Last ones, the bonnt has the spare mount however there are no rubber blocks, any ideas???
Wardy


 I know this vehicle  Its in Tims yard North T.V land when are you going to pull the motor out.

Hodgo
Title: Re: NZ Army 1960 Station Wagon
Post by: Chazza on July 20, 2012, 11:49:44 AM
The expansion tank reminds of a S3 one, although it is a different shape to mine. I doubt that it is original and it would only work with the proper type of cap,

Cheers Charlie
Title: Re: NZ Army 1960 Station Wagon
Post by: Phoenix on July 20, 2012, 12:06:58 PM
if you look in the post about skippies in the NZ area (Here) I think I spotted a restored station wagon in one of the photos, check it out.
Title: Re: NZ Army 1960 Station Wagon
Post by: Northern Lander on October 15, 2012, 08:05:00 PM
Thanks Phoenix  :)
Checked the pic out and it looks good, Im looking forward to getting it finished and being able to enjoy it.

Wardy