Author Topic: Diff lock not disengaging LT95  (Read 507 times)

Offline Elliottt

  • Newbie
  • *
  • Posts: 32
  • THANKS 2
  • Location: Melbourne
Diff lock not disengaging LT95
« on: August 12, 2019, 06:29:37 PM »
Hi, the difflock struggles to disengage. The vacuum lines and switch are all working as expected. To unlock the diff I currently need to crawl under the bloody car, disconnect the vacuum lines and blow compressed air into the diaphragm to push the actuator into the unlocked position. Am I right in thinking the oring is stuffed or do I need a new diaphragm? New diaphragms seem to be pretty hard to come by as it appears to be a discontinued part. Are there any kits around to make the actuator mechanical?

Offline Dervish

  • Hero Member
  • *****
  • Posts: 522
  • THANKS 59
  • Location: Sunshine Coast
  • REMLR No: 403
Re: Diff lock not disengaging LT95
« Reply #1 on: August 12, 2019, 07:01:42 PM »
This is a good question. In my (limited but probably more than most) experience, I've seen more stuffed diaphragms than o-rings (but worth a check I suppose). The diaphragm is NLA through normal channels, as you've seen. I know British Off Road were looking into whether it was a standard part or not but I don't know where they got to in that regard, they might be worth a call. It's also a bugger opening the vacuum enclosure to get to the diaphragm without damaging it. Converting to lever should be reasonably easy as far as that goes, you'd just need to be conscious of putting pressure on the lever until the collar engages fully like with an LT230.

Offline Carzee

  • REMLR Committee
  • Veteran
  • ***
  • Posts: 3342
  • THANKS 151
  • Perentie FFR 50-257
    • Perentie Wiki
  • Location: Canberra
  • REMLR No: 007
Re: Diff lock not disengaging LT95
« Reply #2 on: October 10, 2019, 09:01:13 PM »
Just going to add info here with a forum reply from Bearman on AuLRo in 2014. I have embellished his post (a lot) with part numbers etc for Newb owners.

CDL FAILS TO UNLOCK
 
AuLRO forum 2014

** Definitely not a good idea driving on road with CDL in the 'locked' (orange indicator light 'on') position - you are going to get a lot of transmission wind up and stress on driveline component$$$. CDL is for dirt/off road use only**

Work out where the problem is first and then go about parts replacement from there.

If the CDL selector switch (BYG2049) on the dash panel is faulty, that will stop the CDL unlocking. See RPS group "GE". With the engine running, pull off the middle vacuum hose that comes from the engine and put your finger over the end of it: there should be vacuum there. If none, check back along the vacuum hose in the engine bay for leaks. If there is a vacuum, put the middle hose back on the CDL switch...

...because the leak is between the CDL switch vacuum outputs and the inputs on the vacuum actuator down below, on the driver's side of the transfercase: See RPS group "FEA".

Pull the 2 vacuum hoses off the vacuum actuator (R571957). See actuator image below.

Sorting the 2 hoses on the actuator: if the dash panel CDL switch is in ('off' position) there should be vacuum at the vacuum actuator rear hose, and at the front vacuum actuator hose if the CDl switch is in the 'on' position. You should be able to work out where the problem is from checking this.

If you can feel vacuum on both hoses at the actuator inputs, and it is not unlocking, it is most likely that the vacuum actuator diaphragm is perished/leaking.

If there is vacuum to the dash panel CDL control switch, but none at the 2 hoses that go to the actuator below, the CDL switch is faulty.

If the CDL control fails to 'unlock' or turn 'off' after driving offroad, how do you get around the problem temporarily, to get out of the bush? To 'unlock' the CDL you either have to unbolt the Actuator unit from the side of the transfer (drain the transfer case oil first), and manually unlock the dog, and then you pull the fork back on the unit, and then bolt it back on until you can replace it, or...

...another way is to drill a 1/2 inch hole into the side of the front part of the vacuum unit and insert a screwdriver to move the piston back towards the rear and disengage it. If there is oil in there it usually means the O ring (R571991) that seals the piston shaft is u/s and that is probably what caused the failure of the diaphragm. You will then have to seal the hole before you refill the oil.

Cheers......Bearman