Author Topic: RANDOM WIRES  (Read 535 times)

Offline mrmarple

  • Newbie
  • *
  • Posts: 10
  • THANKS 0
  • Location: SYDNEY
RANDOM WIRES
« on: January 01, 2019, 08:58:16 PM »
I had a coolant leak and whist trying to solve the issues I came across some random unattached wires.

There is one earth the sits below the oil filter - I can't seem to find a home.

The other comes into the alternator, there are two wires from this grouping attached and this one is rouge.

Any clues.

There are a host of other wires loose, as my temp gauge has stopped working, so I explored and stepped into a rats nest  :-\

Offline Dervish

  • Hero Member
  • *****
  • Posts: 522
  • THANKS 59
  • Location: Sunshine Coast
  • REMLR No: 403
Re: RANDOM WIRES
« Reply #1 on: January 01, 2019, 10:05:16 PM »
That second one probably goes to your temp sender (green with a blue trace?).

Offline BEARMAN

  • Hero Member
  • *****
  • Posts: 637
  • THANKS 96
  • Location: Hay Point
  • REMLR No: 430
Re: RANDOM WIRES
« Reply #2 on: January 02, 2019, 08:24:35 AM »
Don't worry about the first one on the bottom of the oil filter housing. It's an oil temp sender and is not used on the landrover application. Most of them are snipped off at the sender.
09/1998 Perentie 6X6 ARN202516 - BRUTUS

Offline yerriyong

  • Jr. Member
  • **
  • Posts: 84
  • THANKS 18
  • Location: nsw sth coast
Re: RANDOM WIRES
« Reply #3 on: January 02, 2019, 08:26:14 AM »
The first appears to be oil pressure sender for dash light.
97 6x6 arn 202 300
90 rfsv arn 51658

Offline mrmarple

  • Newbie
  • *
  • Posts: 10
  • THANKS 0
  • Location: SYDNEY
Re: RANDOM WIRES
« Reply #4 on: January 02, 2019, 09:37:39 AM »
That second one probably goes to your temp sender (green with a blue trace?).

Ahhh ok that makes sense, yes, it 'just appeared' when my temp gauge stopped working. I will try and find its home.

Thank you :)

Offline mrmarple

  • Newbie
  • *
  • Posts: 10
  • THANKS 0
  • Location: SYDNEY
Re: RANDOM WIRES
« Reply #5 on: January 02, 2019, 09:38:40 AM »
Don't worry about the first one on the bottom of the oil filter housing. It's an oil temp sender and is not used on the landrover application. Most of them are snipped off at the sender.

Legend Thanks :)