Author Topic: Problems loading photos from Photobucket.  (Read 3143 times)

Offline Diana Alan

  • REMLR Inc
  • Veteran
  • *
  • Posts: 2238
  • THANKS 108
Problems loading photos from Photobucket.
« on: August 01, 2013, 11:59:50 AM »
I don't know if anyone else is having problems loading photos from Photobucket.

The easiest way to currently use Photobucket is to copy the address listed at Direct and use the Insert Image from the REMLR forum Start New Topic or Modify Message window.

The Reasons:
It seems that in their wisdom Photobucket has changed the tags it lists for [IMG].

If you use the [IMG] address published by Photobucket you will only display an address in the forum.

There are subtle differences in this address e.g. "http://s" then "/user/m2/member username/media"

The actual image is listed "http://i" then "/albums/member username/"  you can correct the address by deleting everything from [ URL=http:// up to the ] before [ IMG  and the [ /URL] after [ /IMG]



Hope this helps.

Diana


note:
I have had to add spaces in the codes otherwise they wont display.
« Last Edit: August 01, 2013, 12:08:41 PM by Diana Alan »
REMLR 240.
Perentie FFR 50-422, SIII FFR 30-146, SIIA GunBuggy 112-726, Mk3 Inter 170-437, ex-SADF SIIB/SIII Radio Relay,
Army Trailers: No5 x 2, W/S x 2, PT1-1.2, Horndraulic ATR dog trailer.
Civilian: MY85 RRc HiLine 4.6, MY51 ex-RACQ 80", MY91 Defender/Reynolds Boughton 6x6, MY12 D4 SDV6

Offline Minikeg

  • REMLR Inc
  • Sr. Member
  • *
  • Posts: 444
  • THANKS 75
  • Location: Newcastle
  • REMLR No: 316
Re: Problems loading photos from Photobucket.
« Reply #1 on: August 01, 2013, 01:37:36 PM »
Perhaps use the code brackets to stop it hyperlinking

Code: [Select]
The Reasons: (Originally posted by Diana)
It seems that in their wisdom Photobucket has changed the tags it lists for [IMG].

If you use the [IMG] address published by Photobucket you will only display an address in the forum.

There are subtle differences in this address e.g. "http://s/user/m2/member username/media"

The actual image is listed "http://i/albums/member username/"  you can correct the address by deleting everything from [ URL=http:// up to the ] before [ IMG  and the [ /URL] after [ /IMG]
« Last Edit: August 01, 2013, 01:39:32 PM by Minikeg »
I'm not completely useless.. I'm missing some of the pieces
110-415 'Agro' 1959 88" CR              111-676 'Pickles II' 1959 88" CR
114-270 'Maya' 1967 109" GS/WS      113-368 'Castrol' 1964 88" GS
48-975 'Reptar' 1988 110" FFR           48-932 'Widget' 1988 110" GS

Offline Diana Alan

  • REMLR Inc
  • Veteran
  • *
  • Posts: 2238
  • THANKS 108
Re: Problems loading photos from Photobucket.
« Reply #2 on: August 01, 2013, 01:54:13 PM »
I think that Photobucket have changed the tags to facilitate facebook or some other platform without considering php forum platforms.

all our members need to know is to use the Direct address published in their photo bucket and put the [ IMG] at the begining and the [ /IMG] at the end after the .jpg

Diana

(Remember to not include the space between "[" and "I" or "/" that I have had to use in this explanation)
REMLR 240.
Perentie FFR 50-422, SIII FFR 30-146, SIIA GunBuggy 112-726, Mk3 Inter 170-437, ex-SADF SIIB/SIII Radio Relay,
Army Trailers: No5 x 2, W/S x 2, PT1-1.2, Horndraulic ATR dog trailer.
Civilian: MY85 RRc HiLine 4.6, MY51 ex-RACQ 80", MY91 Defender/Reynolds Boughton 6x6, MY12 D4 SDV6

Offline fc101

  • Hero Member
  • *****
  • Posts: 523
  • THANKS 51
  • Location: Canberra
  • REMLR No: 243
Re: Problems loading photos from Photobucket.
« Reply #3 on: August 01, 2013, 04:19:48 PM »
Testing



I went to Photobucket and opened the pic and clicked on the img line until it said copied and then pasted here - the result is above.

So the IMG line works OK for me.

Garry

Offline Diana Alan

  • REMLR Inc
  • Veteran
  • *
  • Posts: 2238
  • THANKS 108
Re: Problems loading photos from Photobucket.
« Reply #4 on: August 01, 2013, 05:32:37 PM »
Well not for me and not for cookey.

This is what I get from the line marked IMG:  (spaces added)

[ URL=http://s100.photobucket.com/user/Auntikinus/media/6x6/6x6-chassisrearmounts.jpg.html ][ IMG]http://i100.photobucket.com/albums/m2/Auntikinus/6x6/6x6-chassisrearmounts.jpg[ /IMG][ /URL]

Yours is like this:

[ IMG]http://i42.photobucket.com/albums/e334/gazzz21/My%20101/IMG-1100.jpg[ /IMG] (spaces added)

The way it should be.  I don't know why Photobucket can't be consistent!  >:(
« Last Edit: August 01, 2013, 05:35:21 PM by Diana Alan »
REMLR 240.
Perentie FFR 50-422, SIII FFR 30-146, SIIA GunBuggy 112-726, Mk3 Inter 170-437, ex-SADF SIIB/SIII Radio Relay,
Army Trailers: No5 x 2, W/S x 2, PT1-1.2, Horndraulic ATR dog trailer.
Civilian: MY85 RRc HiLine 4.6, MY51 ex-RACQ 80", MY91 Defender/Reynolds Boughton 6x6, MY12 D4 SDV6

Offline Mick_Marsh

  • REMLR Inc
  • Veteran
  • *
  • Posts: 1978
  • THANKS 103
  • Location: Western Victoria
  • REMLR No: 310
Re: Problems loading photos from Photobucket.
« Reply #5 on: August 01, 2013, 06:50:23 PM »
And what a fantastic photo to use as a demonstration Garry.

Here's my demonstration


And why doesn't this work?


There are numerous spaces where there shouldn't be in particular near the [ and ]
« Last Edit: August 01, 2013, 06:53:31 PM by Mick_Marsh »
REMLR # 310, MVCA # 364, 101 Club # 2188, MHG #101
29-417 101 GS, 30-248 101 Rapier Tractor. 30-238 101
34-597 Crump & Cornish 1 ton Cargo Trailer
RT21 RAAF Track Tactical Trailer, 234-671 RAAF Track Tactical Trailer

Offline Diana Alan

  • REMLR Inc
  • Veteran
  • *
  • Posts: 2238
  • THANKS 108
Re: Problems loading photos from Photobucket.
« Reply #6 on: August 01, 2013, 08:32:14 PM »
Thats the problem with the URL address.  Sometime it displays and other times it doesnt, I had to edit a whole post of gary's elsewhere.

All that displayed was a list of addresses and an ad for Photobucket.
REMLR 240.
Perentie FFR 50-422, SIII FFR 30-146, SIIA GunBuggy 112-726, Mk3 Inter 170-437, ex-SADF SIIB/SIII Radio Relay,
Army Trailers: No5 x 2, W/S x 2, PT1-1.2, Horndraulic ATR dog trailer.
Civilian: MY85 RRc HiLine 4.6, MY51 ex-RACQ 80", MY91 Defender/Reynolds Boughton 6x6, MY12 D4 SDV6

Offline Vixen

  • Sr. Member
  • ****
  • Posts: 304
  • THANKS 15
  • If I find a Gunbuggy, I'm giving it to Digger :)
  • Location: Nthn NSW
  • REMLR No: I have one......... 213
Re: Problems loading photos from Photobucket.
« Reply #7 on: August 01, 2013, 08:32:44 PM »
You can edit the settings so that it has the old link like before

Choose "User Settings" from the dropdown menu next to your name
Choose "Albums" from the tabs across the top
Scroll down and tick.....IMG Code & Turn on Easy Linking code. Leave the others under linking UN-ticked
Save

Easy peasy. You will now have a link under your thumbnails to copy  ;D

Offline Diana Alan

  • REMLR Inc
  • Veteran
  • *
  • Posts: 2238
  • THANKS 108
Re: Problems loading photos from Photobucket.
« Reply #8 on: August 01, 2013, 08:41:27 PM »
Thanks Pat

You don't know how many times I have modified the "Update Link Options" from the link box without getting the result you achieved.

Diana  :)
REMLR 240.
Perentie FFR 50-422, SIII FFR 30-146, SIIA GunBuggy 112-726, Mk3 Inter 170-437, ex-SADF SIIB/SIII Radio Relay,
Army Trailers: No5 x 2, W/S x 2, PT1-1.2, Horndraulic ATR dog trailer.
Civilian: MY85 RRc HiLine 4.6, MY51 ex-RACQ 80", MY91 Defender/Reynolds Boughton 6x6, MY12 D4 SDV6